Preview

WEBSCANで検出できる脆弱性

Adobe Flash Player におけるサービス運用妨害 (DoS) の脆弱性

危険レベル:
危険スコア: 10.0
2017年01月13日

Adobe Flash Player には、MP4 ファイルのアトム (atom) に関連して、サービス運用妨害 (メモリ破損) 状態にされ、任意のコードを実行される脆弱性が存在します。

想定される影響

サービス運用妨害 (メモリ破損) 状態にされ、任意のコードを実行される可能性があります。

対策

ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。

CVSS による深刻度

攻撃元区分ネットワーク
攻撃条件の複雑さ
攻撃前の認証要否不要
機密性への影響(C)全面的
完全性への影響(I)全面的
可用性への影響(A)全面的

関連タグ