Preview

WEBSCANで検出できる脆弱性

CodeLathe FileCloud にクロスサイトリクエストフォージェリの脆弱性

危険レベル:
危険スコア: 6.8
2017年01月18日

CodeLathe が提供する FileCloud には、クロスサイトリクエストフォージェリの脆弱性 (CWE-352) が存在します。

想定される影響

当該製品にログインした状態のユーザが、細工されたページにアクセスした場合、意図しない操作をさせられる可能性があります。

対策

[アップデートする] 開発者は本脆弱性に対応した FileCloud version 14.0 をリリースしています。 開発者が提供する情報をもとに、最新版へアップデートしてください。 開発者が提供する情報 https://www.getfilecloud.com/releasenotes/

CVSS による深刻度

攻撃元区分ネットワーク
攻撃条件の複雑さ
攻撃前の認証要否不要
機密性への影響(C)部分的
完全性への影響(I)部分的
可用性への影響(A)部分的

関連タグ