Preview

WEBSCANで検出できる脆弱性

Qualcomm オーディオのポストプロセッサの libeffects の lvm/wrapper/Bundle/EffectBundle.cpp における情報を開示される脆弱性

危険レベル:
危険スコア: 4.3
2017年01月24日

Qualcomm オーディオのポストプロセッサの libeffects の lvm/wrapper/Bundle/EffectBundle.cpp には、情報を開示される脆弱性が存在します。 本脆弱性は、Android ID: A-32588016 として公開されています。

想定される影響

悪意のあるローカルアプリケーションにより、権限レベルの範囲外のデータにアクセスされる可能性があります。

対策

ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。

CVSS による深刻度

攻撃元区分ネットワーク
攻撃条件の複雑さ
攻撃前の認証要否不要
機密性への影響(C)部分的
完全性への影響(I)なし
可用性への影響(A)なし

関連タグ