Preview

WEBSCANで検出できる脆弱性

GeniXCMS におけるクロスサイトスクリプティングの脆弱性

危険レベル:
危険スコア: 4.3
2017年01月26日

GeniXCMS には、クロスサイトスクリプティングの脆弱性が存在します。

想定される影響

リモートの攻撃者により、巧妙に細工されたパラメータを介して、任意の Web スクリプトまたは HTML を挿入される可能性があります。

対策

ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。

CVSS による深刻度

攻撃元区分ネットワーク
攻撃条件の複雑さ
攻撃前の認証要否不要
機密性への影響(C)なし
完全性への影響(I)部分的
可用性への影響(A)なし

関連タグ