Preview

WEBSCANで検出できる脆弱性

WordPress の REST API の実装における重要な情報を取得される脆弱性

危険レベル:
危険スコア: 5.0
2017年01月26日

WordPress の REST API の実装の wp-includes/rest-api/endpoints/class-wp-rest-users-controller.php は、投稿作成者のリストを適切に制限しないため、重要な情報を取得される脆弱性が存在します。

想定される影響

リモートの攻撃者により、wp-json/wp/v2/users リクエストを介して、重要な情報を取得される可能性があります。

対策

ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。

CVSS による深刻度

攻撃元区分ネットワーク
攻撃条件の複雑さ
攻撃前の認証要否不要
機密性への影響(C)部分的
完全性への影響(I)なし
可用性への影響(A)なし

関連タグ