Preview

WEBSCANで検出できる脆弱性

Apache Brooklyn におけるクロスサイトリクエストフォージェリの脆弱性

危険レベル:
危険スコア: 2.6
2017年02月15日

Apache Brooklynは、アプリケーションのモデリングやモニタリング、管理のためのソフトウェアです。Apache Brooklyn には、クロスサイトリクエストフォージェリの脆弱性が存在します。 また、この脆弱性を使用した攻撃コードが確認されています。 この脆弱性情報は、情報セキュリティ早期警戒パートナーシップに基づき下記の方が IPA に報告し、JPCERT/CC が開発者との調整を行いました。 報告者: 三井物産セキュアディレクション株式会社 米山 俊嗣 氏

想定される影響

Apache Brooklyn サーバにログインしているユーザが、細工されたページを閲覧した場合、ユーザの権限で意図しない操作をさせられる可能性があります。

対策

[アップデートする] 開発者が提供する情報をもとに、Apache Brooklyn 0.10.0 およびそれ以降にアップデートしてください。

CVSS による深刻度

攻撃元区分ネットワーク
攻撃条件の複雑さ
攻撃前の認証要否不要
機密性への影響(C)なし
完全性への影響(I)部分的
可用性への影響(A)なし

関連タグ