Preview

WEBSCANで検出できる脆弱性

CubeCart におけるディレクトリトラバーサルの脆弱性

危険レベル:
危険スコア: 4.0
2017年02月28日

CubeCart Limited が提供する CubeCart は、オープンソースのショッピングサイト構築システムです。CubeCart には、ディレクトリトラバーサル (CWE-22) の脆弱性が存在します。 この脆弱性情報は、情報セキュリティ早期警戒パートナーシップに基づき下記の方が IPA に報告し、JPCERT/CC が開発者との調整を行いました。 報告者: 浅井 健 氏

想定される影響

当該製品に管理者としてログイン可能なユーザによって、当該製品の管理範囲を超えてサーバ上の任意のファイルにアクセスされる可能性があります。

対策

[アップデートする] 開発者が提供する情報をもとに、最新版へアップデートしてください。

CVSS による深刻度

攻撃元区分ネットワーク
攻撃条件の複雑さ
攻撃前の認証要否単一
機密性への影響(C)部分的
完全性への影響(I)なし
可用性への影響(A)なし

関連タグ