Preview

WEBSCANで検出できる脆弱性

WordPress 用プラグイン YOP Poll におけるクロスサイトスクリプティングの脆弱性

危険レベル:
危険スコア: 4.0
2017年03月23日

YOP Poll は、WordPress 用プラグインです。YOP Poll には、格納型のクロスサイトスクリプティング (CWE-79) の脆弱性が存在します。 この脆弱性情報は、情報セキュリティ早期警戒パートナーシップに基づき下記の方が IPA に報告し、JPCERT/CC が開発者との調整を行いました。 報告者: 株式会社エスアイイー 上嶋 翔 氏、本田 崇 氏、小川 剛 氏、梅原 未那穂 氏

想定される影響

当該製品を使用しているサイトにアクセスしたユーザのウェブブラウザ上で、任意のスクリプトを実行される可能性があります。

対策

[アップデートする] 開発者が提供する情報をもとに、最新版へアップデートしてください。

CVSS による深刻度

攻撃元区分ネットワーク
攻撃条件の複雑さ
攻撃前の認証要否単一
機密性への影響(C)なし
完全性への影響(I)部分的
可用性への影響(A)なし

関連タグ