Preview

WEBSCANで検出できる脆弱性

CS-Cart日本語版におけるアクセス制限不備の脆弱性

危険レベル:
危険スコア: 5.0
2017年04月13日

有限会社フロッグマンオフィスが提供する CS-Cart 日本語版は、ショッピングサイト構築システムです。CS-Cart 日本語版には、アクセス制限不備 (CWE-425) の脆弱性が存在します。 なお、本脆弱性は JVN#14396697 とは異なる問題です。 この脆弱性情報は、情報セキュリティ早期警戒パートナーシップに基づき下記の方が IPA に報告し、JPCERT/CC が開発者との調整を行いました。 報告者: 三井物産セキュアディレクション 廣田 一貴 氏

想定される影響

遠隔の第三者によって、他のユーザが注文した商品に対して返品申請を実施される可能性があります。

対策

[アップデートする] 開発者が提供する情報をもとに、最新版へアップデートしてください。

CVSS による深刻度

攻撃元区分ネットワーク
攻撃条件の複雑さ
攻撃前の認証要否不要
機密性への影響(C)なし
完全性への影響(I)部分的
可用性への影響(A)なし

関連タグ