Preview

WEBSCANで検出できる脆弱性

Windows 版 Vivaldi のインストーラにおける実行ファイル読み込みの脆弱性

危険レベル:
危険スコア: 6.8
2017年04月25日

Windows 版 Vivaldi のインストーラには、実行ファイルを読み込む際の検索パスに問題があり、意図しない実行ファイルを読み込んでしまう脆弱性 (CWE-427) が存在します。 この脆弱性情報は、情報セキュリティ早期警戒パートナーシップに基づき下記の方が IPA に報告し、JPCERT/CC が開発者との調整を行いました。 報告者: 合同会社セキュリティ・プロフェッショナルズ・ネットワーク 吉田 英二(Eiji James Yoshida) 氏

想定される影響

インストーラを実行している権限で、任意のコードを実行される可能性があります。

対策

[最新のインストーラを使用する] 開発者が提供する情報をもとに、最新のインストーラを使用してください。 なお、本脆弱性の影響を受けるのはインストーラの起動時のみのため、既存のユーザは Vivaldi をアップデートする必要はありません。

CVSS による深刻度

攻撃元区分ネットワーク
攻撃条件の複雑さ
攻撃前の認証要否不要
機密性への影響(C)部分的
完全性への影響(I)部分的
可用性への影響(A)部分的

関連タグ