Preview

WEBSCANで検出できる脆弱性

Mac OS X 上で稼動する Quick Heal の複数の製品におけるスタックベースのバッファオーバーフローの脆弱性

危険レベル:
危険スコア: 7.5
2017年01月11日

Mac OS X 上で稼動する Quick Heal Internet Security、Total Security、および AntiVirus Pro には、スタックベースのバッファオーバーフローの脆弱性が存在します。

想定される影響

リモートの攻撃者により、セキュリティスキャン (別名 カスタムスキャン) オペレーション中に誤って処理される巧妙に細工された Mach-O ファイルの LC_UNIXTHREAD.cmdsize フィールドを介して、任意のコードを実行される可能性があります。

対策

ベンダ情報および参考情報を参照して適切な対策を実施してください。

CVSS による深刻度

攻撃元区分ネットワーク
攻撃条件の複雑さ
攻撃前の認証要否不要
機密性への影響(C)部分的
完全性への影響(I)部分的
可用性への影響(A)部分的

関連タグ